Muted versions

We just launched the “muted” feature a couple days ago. A highly requested feature from the VersionEye community. This is how it works. Let’s say you have a couple out-dated dependencies in your project. For example jquery-rails:

Screen Shot 2013-09-26 at 4.48.09 PM

For some reason you don’t want to use the current version 3.0.4. But VersionEye keeps telling you that you are out-dated and you get every week the email notification.
Now you can mute that specific version. Just click on the icon in the left column and VersionEye will ignore this version in that project. If a newer version comes out, let’s say 3.0.5 than the “mute” feature gets automatically reseted. In that you you still get the notification about new versions but you can turn off the weekly reminder for a project.

Let me know what you think.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s